Diskussion:Kettenpanzer-Brustschutz

Aus Guild Wars 2 Wiki
Wechseln zu: Navigation, Suche

Wie lösen wir das, dass laut der Überschrift beim Händler die 1. Kettenpanzerrüstung unter "Stufe-5-Rüstungen" läuft, der Tt aber keine Anforderungsstufe anzeigt? --- Nintai

Wenn's der Tooltip nicht angibt, lügt der Händler. Würde ich sagen. --Benutzer ARTy Signatur.png 11:44, 21. Jul. 2012 (CEST)
Liegt wahrscheinlich daran, dass die Rüstungen für Stufe 0 einfach in das 5er-Schritt-Schema eingetragen wurden. Relevant ist aber sowieso nur der Tooltip beim Gegenstand selbst, der englische Text ist dort auch falsch. --Think 14:36, 21. Jul. 2012 (CEST)